Search found 1377 matches

by IanL
Mon Jan 25, 2021 12:46 am
Forum: Electrical
Topic: PP2000 Key Programming - Help!
Replies: 7
Views: 86

Re: PP2000 Key Programming - Help!

No, the last two digits is the factory code. 88= Mulhouse. Your RPO is 10102. Production date is 6 July 2004.

Your Part No is 6554YL if you do not have front fogs, 6554YR if you do.

Maybe if you'd have more luck with PP2000 using the correct RPO?
by IanL
Sun Jan 24, 2021 3:17 pm
Forum: Electrical
Topic: PP2000 Key Programming - Help!
Replies: 7
Views: 86

Re: PP2000 Key Programming - Help!

There are four flavours of key for the multiplexed 206. Which one you need is dependent on when the car was built, and whether the car has front foglamps or not. The keys are indistinguishable, apart from the paper label stuck onto them. Luckily, when I wanted to do an extra key for mine, I had alre...
by IanL
Fri Jan 15, 2021 5:01 pm
Forum: Other
Topic: Boot Lock jamming
Replies: 2
Views: 90

Re: Boot Lock jamming

I would replace it.
by IanL
Mon Jan 11, 2021 12:45 pm
Forum: 206CC General
Topic: TU5JP4 Cam Sprockets Tightening Torque
Replies: 4
Views: 175

Re: TU5JP4 Cam Sprockets Tightening Torque

Image

Hope this helps
by IanL
Sun Jan 10, 2021 12:45 pm
Forum: 206CC General
Topic: TU5JP4 Cam Sprockets Tightening Torque
Replies: 4
Views: 175

Re: TU5JP4 Cam Sprockets Tightening Torque

From the Service Box:

Reference Designation daNm
(1) Fixing of the camshaft gear 4,5
(2) Roller tensioner fastening 2,2
(3) Ancillaries pulley mounting 2

So 45 Nm is correct
by IanL
Sat Jan 09, 2021 9:34 am
Forum: 206CC General
Topic: How to: Replace drop links
Replies: 20
Views: 32307

Re: How to: Replace drop links

You likely won't get a lot of responses, as you posted under a 6 year old thread about replacing drop links.

You haven't said which engine you have, so I've guessed the 1.6. You could try replacing the inlet air pressure/temperature sensor. Also camshaft position sensor. Both are cheap.
by IanL
Wed Dec 23, 2020 9:49 pm
Forum: Electrical
Topic: Help needed
Replies: 7
Views: 963

Re: Help needed

Glad to hear you could get it fixed locally :thumbs:
by IanL
Mon Dec 07, 2020 11:07 pm
Forum: 206CC General
Topic: Re: Idling
Replies: 2
Views: 882

Re: Re: Idling

Spark plugs and/or coil pack?
by IanL
Tue Nov 24, 2020 8:59 pm
Forum: 206CC General
Topic: plastic surround trim for inner door handle.
Replies: 2
Views: 756

Re: plastic surround trim for inner door handle.

Image
See Item 15 - You have three choices, or I can look up part numbers in Peugeot Service Box for a particular car if I have the last eight characters of the VIN.
by IanL
Tue Nov 24, 2020 1:25 pm
Forum: CC survey
Topic: plastic surround trim for inner door handle.
Replies: 1
Views: 698

Re: plastic surround trim for inner door handle.

Post the last eight characters of your VIN, and I'll look it up.

Btw, the "CC survey" topic is not for posting queries and could be overlooked. You should use the "New Topic" button at the bottom of the tabular list.
by IanL
Mon Nov 23, 2020 12:26 pm
Forum: Roof
Topic: Roof not working
Replies: 16
Views: 2352

Re: Roof not working

by IanL
Sun Nov 22, 2020 12:47 pm
Forum: Electrical
Topic: ESP/ASR light showing dimly?
Replies: 6
Views: 972

Re: ESP/ASR light showing dimly?

Confirmed you don't have it:

Image
by IanL
Sun Nov 22, 2020 8:51 am
Forum: Electrical
Topic: ESP/ASR light showing dimly?
Replies: 6
Views: 972

Re: ESP/ASR light showing dimly?

Assuming the light is the warning lamp in the speedo unit, my thoughts are a partial short circuit in the wiring, or a defective chip in the BSI or the speedo. I'm not sure that lamp would be a failing item, especially if you have no ESP/ASR push button switch, but if you want to know for sure wheth...
by IanL
Sat Nov 21, 2020 9:11 am
Forum: Electrical
Topic: ESP/ASR light showing dimly?
Replies: 6
Views: 972

Re: ESP/ASR light showing dimly?

Try a BSI Reboot. You may have to repeat a few times before it works.
by IanL
Thu Nov 19, 2020 3:35 pm
Forum: Roof
Topic: Roof not working
Replies: 16
Views: 2352

Re: Roof not working

I think I remember someone had this problem, and it turned out to be the speed sensor in the transmission. If the roof ECU does not get a signal that the car's speed is less than 7mph, it will not let the roof move.