ESP/ASR light showing dimly?

Electrical 206CC problems
Post Reply
goltho
Posts: 46
Joined: Fri Oct 09, 2015 5:02 pm
Location: Market Rasen, Lincs.

ESP/ASR light showing dimly?

Post by goltho »

Bit of a weird one. The ESP/ASR light comes on at half-strength when the electrics wake up e.g. on unlocking the car with the fob, or after sitting in the car waiting for 3 minutes for power to go off and then turning the key to auxiliary power. The light is pretty clearly visible in the dark but not during daylight. Turning the sidelights (and therefore dash lights) on makes no difference, neither does ignition or running the engine. We've had the car for nearly a year and I've not noticed it before although to be fair, we hardy ever drive it after dark.

I'm not even sure the car's got traction control fitted! There's no off/on switch fitted and ESP has never cut in during the occasional wheel spin. Any clues? The MoT's in 4 days and it's potentially a failure if it's noticed. Thanks.
Jan 2004 (53) 206cc/1.6L Allure/83k/black

IanL
Posts: 1372
Joined: Wed May 13, 2015 10:34 pm
Location: Jersey, Channel Islands

Re: ESP/ASR light showing dimly?

Post by IanL »

Try a BSI Reboot. You may have to repeat a few times before it works.

goltho
Posts: 46
Joined: Fri Oct 09, 2015 5:02 pm
Location: Market Rasen, Lincs.

Re: ESP/ASR light showing dimly?

Post by goltho »

Thanks Ian. I carefully reset it four times but the light is still visible (only just) in the daylight. It definitely activates and deactivates with sleep mode. 🤔
Jan 2004 (53) 206cc/1.6L Allure/83k/black

IanL
Posts: 1372
Joined: Wed May 13, 2015 10:34 pm
Location: Jersey, Channel Islands

Re: ESP/ASR light showing dimly?

Post by IanL »

Assuming the light is the warning lamp in the speedo unit, my thoughts are a partial short circuit in the wiring, or a defective chip in the BSI or the speedo.

I'm not sure that lamp would be a failing item, especially if you have no ESP/ASR push button switch, but if you want to know for sure whether the car is fitted with it, post the last eight characters of your VIN, and I'll look it up.

goltho
Posts: 46
Joined: Fri Oct 09, 2015 5:02 pm
Location: Market Rasen, Lincs.

Re: ESP/ASR light showing dimly?

Post by goltho »

According to my MoT tester buddy who'll be doing it, it would be a failing item "if I can easily see it" which he probably won't as the MoT bay is quite well lit, plus he's quite pragmatic. The car definitely don't have ESP/ASR as I always copied & pasted the Service box vehicle details for any 206 we've had before Servicebox became generally unavailable. The last eight of the VIN are 43725399 and if you'd like to check, that would be appreciated.
Jan 2004 (53) 206cc/1.6L Allure/83k/black

IanL
Posts: 1372
Joined: Wed May 13, 2015 10:34 pm
Location: Jersey, Channel Islands

Re: ESP/ASR light showing dimly?

Post by IanL »

Confirmed you don't have it:

Image

goltho
Posts: 46
Joined: Fri Oct 09, 2015 5:02 pm
Location: Market Rasen, Lincs.

Re: ESP/ASR light showing dimly?

Post by goltho »

Same as my info. :-) As a matter of interest, do you now pay for your Service box access?

Image
Jan 2004 (53) 206cc/1.6L Allure/83k/black

Post Reply