206 1.6 No Start

All your other probs if any.
Peugeot1600rally
Posts: 13
Joined: Sun Mar 29, 2020 6:18 pm

206 1.6 No Start

Post by Peugeot1600rally »

Hi Guys, Peugeot 206 / cc / Rally Car owner, newbie on here

Ive recently purchased an old peugeot 206 cup car rally car without an engine or gearbox, I had a peugeot 206 cc for spare parts so decided to fit the CC engine to the cup car.

All connected up and fitted up, using the wiring and bsi, ecu, key etc from a peugeot 206 Xsi (Same engine), as dont have these parts from the cc.

Unfortunatly having no joy getting it started, hopefully someone can point me in the right direction.

One thing ive noticed is the rally car has a fuel pump with just one fuel line, whereas my cc has a return fuel line, ive left the original no return line fuel pump there.

Any helps greatly appreciated.

Sorry if ive left out information

Alan

IanL
Posts: 1378
Joined: Wed May 13, 2015 10:34 pm
Location: Jersey, Channel Islands

Re: 206 1.6 No Start

Post by IanL »

I suggest you check fuel pressure - if the non-standard fuel system is problem, it might show up.

Peugeot1600rally
Posts: 13
Joined: Sun Mar 29, 2020 6:18 pm

Re: 206 1.6 No Start

Post by Peugeot1600rally »

i believe this is still a standard fuel system, did some of the xsi not come with a non return fuel line system, where the fuel pressure was regulated from the pump?

Peugeot1600rally
Posts: 13
Joined: Sun Mar 29, 2020 6:18 pm

Re: 206 1.6 No Start

Post by Peugeot1600rally »

the fuel pump is running while cranking, however there is no fuel being injected

Peugeot1600rally
Posts: 13
Joined: Sun Mar 29, 2020 6:18 pm

Re: 206 1.6 No Start

Post by Peugeot1600rally »

have fitted a new crank sensor, and maf sensor i think its callled, i havent yet fitted the radiator or coolant pipes, so hense to coolant in the system, could this be an issue?

IanL
Posts: 1378
Joined: Wed May 13, 2015 10:34 pm
Location: Jersey, Channel Islands

Re: 206 1.6 No Start

Post by IanL »

It is possible that the Coolant Temperature Sensor, sitting in air, is having an effect, but I wouldn't put money on it.

If you are correct that the xsi system regulates fuel pressure at the pump, have you fitted the xsi pump? Are there any control signals between the xsi ECU and the pump, with additional wiring?

User avatar
Spitfire6
Posts: 283
Joined: Sat Nov 22, 2014 4:47 pm
Location: Great Britain
Contact:

Re: 206 1.6 No Start

Post by Spitfire6 »

RFID transponder?
Peugeot 206 CC 2L 16V 4cyl 2002. QX 3 5W40 Oil. Lamps 80% LED.
Triumph GT6 CC 2L5 12V 6Cyl 1972. Mobil 1 FS 0W40 Oil. Lamps 96% LED.
G6SBH.
S7 Engineer.

Peugeot1600rally
Posts: 13
Joined: Sun Mar 29, 2020 6:18 pm

Re: 206 1.6 No Start

Post by Peugeot1600rally »

Spitfire6 wrote:RFID transponder?
is this the immobiliiser? would the fuel pump be running of imobiliser was issue?

Peugeot1600rally
Posts: 13
Joined: Sun Mar 29, 2020 6:18 pm

Re: 206 1.6 No Start

Post by Peugeot1600rally »

IanL wrote:It is possible that the Coolant Temperature Sensor, sitting in air, is having an effect, but I wouldn't put money on it.

If you are correct that the xsi system regulates fuel pressure at the pump, have you fitted the xsi pump? Are there any control signals between the xsi ECU and the pump, with additional wiring?
ya fitted the xsi pump, it has the same wiring connector

Peugeot1600rally
Posts: 13
Joined: Sun Mar 29, 2020 6:18 pm

Re: 206 1.6 No Start

Post by Peugeot1600rally »

is there a common way to test for spark, with the coil pack on the plugs is it as simple as just earthing the tip of the plugs while cranking?

IanL
Posts: 1378
Joined: Wed May 13, 2015 10:34 pm
Location: Jersey, Channel Islands

Re: 206 1.6 No Start

Post by IanL »

Peugeot1600rally wrote:
Spitfire6 wrote:RFID transponder?
is this the immobiliiser? would the fuel pump be running of imobiliser was issue?
Yes, the immobiliser. I believe the fuel pump will run, but the injectors will not inject, and the ignition will not spark. Injectors can be tested with a Noid Lamp.

Peugeot1600rally
Posts: 13
Joined: Sun Mar 29, 2020 6:18 pm

Re: 206 1.6 No Start

Post by Peugeot1600rally »

IanL wrote:
Peugeot1600rally wrote:
Spitfire6 wrote:RFID transponder?
is this the immobiliiser? would the fuel pump be running of imobiliser was issue?
Yes, the immobiliser. I believe the fuel pump will run, but the injectors will not inject, and the ignition will not spark. Injectors can be tested with a Noid Lamp.
ok. this sounds right, the fuel pump is running, but theres definetly no fuel being injected.

would there be other tell tale signs this is the immobiliser causing problem?

IanL
Posts: 1378
Joined: Wed May 13, 2015 10:34 pm
Location: Jersey, Channel Islands

Re: 206 1.6 No Start

Post by IanL »

I believe you can see whether the immobiliser is "immobilising" or not using Peugeot Planet.

Peugeot1600rally
Posts: 13
Joined: Sun Mar 29, 2020 6:18 pm

Re: 206 1.6 No Start

Post by Peugeot1600rally »

IanL wrote:I believe you can see whether the immobiliser is "immobilising" or not using ms.4/]Peugeot Planet.
found a centre screen piece and connected it up, yes immobiliser fault is coming up and then economy mode

User avatar
Capncol
Posts: 3758
Joined: Fri Nov 11, 2011 12:40 pm
Location: Reading & Southampton

Re: 206 1.6 No Start

Post by Capncol »

Double check all the sensor plugs. Ive had it where you have 2 identical models but one has a 3 pins in the sensor, the other has 4, but they use the same plugs Crank sensor for example.
Cheers Col.


206cc 1.6ltr (Wifes toy)
Mercedes ML (workhorse)
Corvette C3 (my toy)

When requesting help of a technical nature, please give as much detail of the fault as possible along with details of exact model, engine size & type, gearbox, year, mileage, and any relevant work carried out to try to solve the problem to help us help you.
Better still, put the details in your signature.

Post Reply